Hjælp til Excel

Money_man
Indlæg: 222
Tilmeldt: 5. maj 2016, 06:52
Kort karma: 14
Geografisk sted: Spentrup
Likede indlæg: 423

Hjælp til Excel

Indlægaf Money_man » 19. aug 2018, 22:14

Hejsa

ER igang med at lave et lille lagersystem samt faktureringssystem. Har fået den til at overføre som den skal. Problemet er at den nu skriver #I/T i de felter som jeg ikke skal bruge hvis fakturaen ikke er så lang. Håber nogle kan se hvad der evt skal rettes eller laves om for at den ikke skriver det.

Kan åbenbart ikke ligge billedet ind men min kode er =LOPSLAG(A12;prisliste!$A$1:$D$15;3FALSK)

På forhånd tak
0
Hanseman
Indlæg: 8
Tilmeldt: 30. mar 2017, 19:09
Kort karma: 1
Likede indlæg: 3

Re: Hjælp til Excel

Indlægaf Hanseman » 19. aug 2018, 22:47

Kan være lidt svært at vejlede uden helt at kende opbygningen. Men hvis du er sikker på der ikke er fejl i Lopslaget, kan du forlænge formlen med Hvis.fejl. ex =HVIS.FEJL(LOPSLAG(A12;prisliste!$A$1:$D$15;3FALSK);""), hvor "" vil efterlade et blankt felt, eller hvad du nu vælger at skrive imellem de to ".
0
Money_man
Indlæg: 222
Tilmeldt: 5. maj 2016, 06:52
Kort karma: 14
Geografisk sted: Spentrup
Likede indlæg: 423

Re: Hjælp til Excel

Indlægaf Money_man » 19. aug 2018, 23:10

Du har lige reddet min aften :banan: Havde stirret mig fuldstændig blind på at det selvfølgelig skulle være først i teksten :rulle:
Tusind tak for hjælpen.
0
Hanseman
Indlæg: 8
Tilmeldt: 30. mar 2017, 19:09
Kort karma: 1
Likede indlæg: 3

Re: Hjælp til Excel

Indlægaf Hanseman » 19. aug 2018, 23:21

Det var så lidt :)
Lidt tid siden jeg selv har sat og bikset noget sammen i excel, men kan godt huske hvor irriterende det er at sidde med noget man har stirret sig helt blind på.
0

Tilbage til "Computere, spil og internet"