"Gå til side ..." virker ikke?

Er din avatar for stor? Hvor sætter du folk på ignore? Hvordan kan du citere flest citater? Har du spørgsmål som disse, så stil dem her!
Brugeravatar
Zonta
Indlæg: 1495
Tilmeldt: 19. mar 2016, 08:36
Kort karma: 197
Likede indlæg: 1870

"Gå til side ..." virker ikke?

Indlægaf Zonta » 23. sep 2018, 10:25

Ja, det siger jo nok sig selv. Når man trykker "Gå til side..." og trykker "Udfør", sker der ingenting. Har både prøvet på computer og telefon og ingen af stederne virker det.
0
Brugeravatar
Mani
Indlæg: 2644
Tilmeldt: 27. dec 2015, 21:06
Kort karma: 295
Likede indlæg: 3411

Re: "Gå til side ..." virker ikke?

Indlægaf Mani » 23. sep 2018, 12:41

Det virker på min mobil :genert:
0
'We must bring our own light to the darkness'
Brugeravatar
Zonta
Indlæg: 1495
Tilmeldt: 19. mar 2016, 08:36
Kort karma: 197
Likede indlæg: 1870

Re: "Gå til side ..." virker ikke?

Indlægaf Zonta » 25. sep 2018, 18:43

Mani skrev:Det virker på min mobil :genert:

Hvilken mobil har du og hvilken browser bruger du? :gruble:

Edit: Har prøvet Google Chrome og Microsoft Edge på computeren og Firefox og Google Chrome på mobilen :gruble:
0
Brugeravatar
Mani
Indlæg: 2644
Tilmeldt: 27. dec 2015, 21:06
Kort karma: 295
Likede indlæg: 3411

Re: "Gå til side ..." virker ikke?

Indlægaf Mani » 25. sep 2018, 19:03

Zonta skrev:
Mani skrev:Det virker på min mobil :genert:

Hvilken mobil har du og hvilken browser bruger du? :gruble:

Edit: Har prøvet Google Chrome og Microsoft Edge på computeren og Firefox og Google Chrome på mobilen :gruble:

iPhone 7.
Jeg plejer at bruge Safari, men jeg har lige testet Google Chrome og der virker det også fint.
0
'We must bring our own light to the darkness'
Brugeravatar
Zonta
Indlæg: 1495
Tilmeldt: 19. mar 2016, 08:36
Kort karma: 197
Likede indlæg: 1870

Re: "Gå til side ..." virker ikke?

Indlægaf Zonta » 25. sep 2018, 19:05

Mani skrev:
Zonta skrev:
Mani skrev:Det virker på min mobil :genert:

Hvilken mobil har du og hvilken browser bruger du? :gruble:

Edit: Har prøvet Google Chrome og Microsoft Edge på computeren og Firefox og Google Chrome på mobilen :gruble:

iPhone 7.
Jeg plejer at bruge Safari, men jeg har lige testet Google Chrome og der virker det også fint.

Mystisk.... :gruble: :stoned:
0
Brugeravatar
Sangius
Indlæg: 5509
Tilmeldt: 30. jan 2016, 19:49
Kort karma: 566
Likede indlæg: 12116

Re: "Gå til side ..." virker ikke?

Indlægaf Sangius » 25. sep 2018, 19:11

Virker heller ikke for mig. Jeg bruger bare sådan en samsung browser app.
0
Brugeravatar
dgd2007
Indlæg: 14803
Tilmeldt: 26. aug 2015, 20:59
Kort karma: 825
Likede indlæg: 11811

Re: "Gå til side ..." virker ikke?

Indlægaf dgd2007 » 25. sep 2018, 19:23

PC + Firefox = virker heller ikke.
Jeg vidste faktiske slet ikke funktionen fandtes, men nu fandt jeg den bare for at prøve :)
0
Brugeravatar
Only Me
Indlæg: 1032
Tilmeldt: 14. okt 2015, 21:19
Kort karma: 45
Likede indlæg: 318

Re: "Gå til side ..." virker ikke?

Indlægaf Only Me » 12. okt 2018, 12:08

Det virker med PC+Firefox (Linux)

Markering_042.png
Du har ikke de nødvendige tilladelser til at se vedhæftede filer i dette indlæg.
0
Altid glad for at hjælpe. :)
Billede
Brugeravatar
dgd2007
Indlæg: 14803
Tilmeldt: 26. aug 2015, 20:59
Kort karma: 825
Likede indlæg: 11811

Re: "Gå til side ..." virker ikke?

Indlægaf dgd2007 » 12. okt 2018, 13:24

Only Me skrev:Det virker med PC+Firefox (Linux)

Jeg tror det var denne her der mentes(?)

Udtryk.png
Du har ikke de nødvendige tilladelser til at se vedhæftede filer i dette indlæg.
1
Brugeravatar
Only Me
Indlæg: 1032
Tilmeldt: 14. okt 2015, 21:19
Kort karma: 45
Likede indlæg: 318

Re: "Gå til side ..." virker ikke?

Indlægaf Only Me » 12. okt 2018, 17:30

dgd2007 skrev:
Only Me skrev:Det virker med PC+Firefox (Linux)

Jeg tror det var denne her der mentes(?)

Udtryk.png


Ok, hvis det er den der menes så virker den heller ikke her. :)
0
Altid glad for at hjælpe. :)
Billede
Brugeravatar
Zonta
Indlæg: 1495
Tilmeldt: 19. mar 2016, 08:36
Kort karma: 197
Likede indlæg: 1870

Re: "Gå til side ..." virker ikke?

Indlægaf Zonta » 13. okt 2018, 07:34

dgd2007 skrev:
Only Me skrev:Det virker med PC+Firefox (Linux)

Jeg tror det var denne her der mentes(?)

Udtryk.png

Lige præcis! :gogo:
0
Brugeravatar
dgd2007
Indlæg: 14803
Tilmeldt: 26. aug 2015, 20:59
Kort karma: 825
Likede indlæg: 11811

Re: "Gå til side ..." virker ikke?

Indlægaf dgd2007 » 31. okt 2018, 23:00

Jeg fandt for øvrigt en måde - der godt nok er lidt bøvlet, men virker. :)

Jeg sad på sidste side af en 300-siders tråd og skulle hen omkring midten af den.
Fra sidste side kunne jeg kun gå fire sider tilbage, eller til side 1. Og omvendt fra side 1, så det ville jo en evighed at kilkke sig derhen.

Men hvis du klikker dig ind på sidens adresse, ser den fx ca. sådan her ud:

Kode: Vælg alt

http://debatten.net/forum/viewtopic.php?f=5&t=7691

Men man kan indsætte hvilket nr. indlæg den skal gå til, hvis man tilføjer: &start=et-eller-andet-tal
Der er 15 indlæg pr. side (i hvert fald på pc), og den officelle side 1 er efter de fleste computersystemers interne opfattelse side 0.
Så hvis du vil til side 48, skal du trække 1 fra og gange det med antallet af indlæg. Dvs. 47 * 15 = 705.
Så tilføjer du det til adressen, og gå til den:

Kode: Vælg alt

http://debatten.net/forum/viewtopic.php?f=5&t=7691&start=705

Hvis adressen i forvejen ender på "&start=et-eller-andet", så skal du selvfølgelig bare udskifte tallet med det du har regnet ud.

:lol: Ja ja, indrømmet lidt nørdisk, men det fungerer faktisk. Og hvis du glemmer at trække 1 fra sidetallet inden du ganger med 15, er det jo ikke værre end at du nu er på en side, hvorfra du kan gå en tilbage med et enkelt klik.
0
Brugeravatar
dgd2007
Indlæg: 14803
Tilmeldt: 26. aug 2015, 20:59
Kort karma: 825
Likede indlæg: 11811

Re: "Gå til side ..." virker ikke?

Indlægaf dgd2007 » 31. okt 2018, 23:15

^^ Ah, jeg pralede vist lidt for meget af min metode :)

Den virker ikke hvis du er gået ind via en notifikation, for så er adresse anderledes formatteret. Men hvis du er gået ind fra begyndelsen af en tråd, eller du har skiftet side bare en enkelt gang, så har det det format hvor det kan bruges.
I sidstnævnte tilfælde har den endda allerede det der &start= (bare selvfølgelig med et andet indlægsnummer end du skal bruge, men så behøver du kun skrive tallet).
1
Brugeravatar
dgd2007
Indlæg: 14803
Tilmeldt: 26. aug 2015, 20:59
Kort karma: 825
Likede indlæg: 11811

Re: "Gå til side ..." virker ikke?

Indlægaf dgd2007 » 1. nov 2018, 03:56

Noget helt andet er at hvis man kan huske et nogenlunde præcist citat fra det sted man leder efter - og det ikke er noget som står i hvert tredje indlæg, selvfølgelig - så er det allernemmeste at google med det citat som søgeord og så tilføje: site:debatten.net

Screenshot_2018-11-01 ganz merkwürdig site debatten net - Google Search.png


Screenshot_2018-11-01 Det må man ikke sige, så det gør jeg alligevel - Side 283 - Debatten.png

[...]

Screenshot_2018-11-01 Det må man ikke sige, så det gør jeg alligevel - Side 283 - Debatten(1).png
Du har ikke de nødvendige tilladelser til at se vedhæftede filer i dette indlæg.
1

Tilbage til "Hjælp til debatten"